Меню Рубрики

Acpi pc probe failed linux mint

[РЕШЕНО] nvidia черный экран

Здравствуйте!
Свежеустановленный linux mint 17.3 cinnamon x64. Видеокарта nvidia GTX560. После установки пропиетарных драйверов, которые были предложены как рекомендованые, компьютер не загружается. При загрузке на черном фоне в левом верхем углу сообщение что-то типа [. ] ACPI prob failed. Пишу под live usb. Помогите решить проблему.

rza, эта проблема на оффоруме уже обговаривается. См. топик “ACPI PCC probe failed”

Связана эта проблема с ядром 3.19, на котором работает LM 17.3.
Возможных решений в данном случае пока 3:
1. Отказаться от предложенного системой драйвера для nvidia и вернуться назад к xserver-xorg-video-nouveau

Если всё же нужно задействовать видеокарту и соответственно установить для нее nvidia-драйвер
2. Установить другую версию ядра
3. Установите LM 17.2

VALENTINUS:
rza, эта проблема на оффоруме уже обговаривается. См. топик “ACPI PCC probe failed”

Связана эта проблема с ядром 3.19, на котором работает LM 17.3.
Возможных решений в данном случае пока 3:
1. Отказаться от предложенного системой драйвера для nvidia и вернуться назад к xserver-xorg-video-nouveau

Источник

Linux Mint Forums

Welcome to the Linux Mint forums!

acpi pcc probe failed

acpi pcc probe failed

Post by ANDer » Mon Dec 07, 2015 10:56 am

Re: acpi pcc probe failed

Post by Electroplop » Mon Dec 07, 2015 1:43 pm

Same issue here on an asus P8H67 and asus gforce 550 vid card.

One hard drive partitioned as :

Windows 7 ‘c’ ntfs
data ‘d’ ntfs
250gb free space

Boot to mint 17.3 live usb and I get acpi pcc probe failed but it will continue to load the live enviroment. Then when i try to install mint into the free space the install fails ( hangs dead ) so far I have tried this three times and each time the install hangs, first time was formatting the free space, hard reboot after half an hour wait, second time it hung while fetching files and third time I tried a different usb stick and different usb port on the target pc and booted to mint compatability mode, it again showed acpi pcc probe failed but loaded to the live enviroment but an attempt at install failed ( hung ) at copying files.

Despite these fails I dont get as far as loading the bootloader or grub so can boot into windows.

I am not too keen on trying a different distro as mint is my choice, unless its suggested for debugging.

Re: acpi pcc probe failed

Post by j03k3rr » Mon Dec 07, 2015 2:14 pm

Re: acpi pcc probe failed

Post by ANDer » Mon Dec 07, 2015 2:45 pm

Re: acpi pcc probe failed

Post by Electroplop » Mon Dec 07, 2015 3:11 pm

I did post an update to my prev post regarding this but it failed to show here.

The short of it, I have installed mint 17.2 almost problem free, I did get booted to the tty screen but I was able to recover and load the recomended nvidia driver, I then had another lock up before rebooting, so far mint 17.2 seems to work.

As for mint 17.3, it definately will install NOT on my asus P8H67. I have tried another four times now, totaling sevent times using different usb drives, two dvd’s and tried different usb ports in both eufi and legacy, its a no go, it will load to the live enviroment but fails at different points during install.

Re: acpi pcc probe failed

Post by Cosmo. » Mon Dec 07, 2015 4:22 pm

Several things have changed in LM 17.3, which may cause the problem: kernel, xorg and mesa.

This may lead to the impossibility to boot the LM 17.3 live system, see Known Issues.

Workaround is to boot and install a previous version of the LM 17 branch and upgrade it, when the upgrade option is ready for release. So for now you have to wait for it. Don’t use another method for upgrading (provided on web-sites I do intentionally not link), they will lead to the same result at the end.

Re: acpi pcc probe failed

Post by Electroplop » Mon Dec 07, 2015 5:20 pm

Cosmo. wrote: Several things have changed in LM 17.3, which may cause the problem: kernel, xorg and mesa.

This may lead to the impossibility to boot the LM 17.3 live system, see Known Issues.

Workaround is to boot and install a previous version of the LM 17 branch and upgrade it, when the upgrade option is ready for release. So for now you have to wait for it. Don’t use another method for upgrading (provided on web-sites I do intentionally not link), they will lead to the same result at the end.

Thank you for posting that, I had a read and yeah, theres a few issues, no doublt with more experiance I would work around them but for now I think your advice is good as I have 17.2 installed and running, I did that as a test to see if 17.2 would install, if it wouldnt then that could point to mobo or bios issues, happy to say it went in, however my install isnt perfect, its dual with w7 and after hours of setting up I have been nobbled with the w7 update bugs so will need to reinstall it, or to be more precise, wipe the lot and start over. Its no problem as its a spare pc and the dual boot setup is worth learning, I have set up intel based laptops a few times but this pc is more difficult for a newbie

Источник

Linux Mint Forums

Welcome to the Linux Mint forums!

ACPI PCC Probe Failed – Black Screen on Boot

ACPI PCC Probe Failed – Black Screen on Boot

Post by Moody » Mon Feb 08, 2016 7:03 am

Im some kind of linux newbie although I played around with linux quite a bit already but I might still need some further explainations sometimes.

My problem: When I want to boot or install Linux Mint 17.3 (I use unetbootin to create an bootable usb-stick) there is an black screen after the Mint Logo and nothing happens. But sometimes it shows the error message “ACPI PCC Probe Failed”.

What I have tried to prevent the problem:
– Start the recovery/compatibility mode and it succesfully booted. It even installed correctly. But there is poor performance.
Booting without recovery mode still not possible..
– Add “nomodeset” to etc/default/grub with gedit as sudo
– Installed older Linux Kernel through the Update Manager
– Installed different graphic drivers . The driver manager recommends the nvidia-304 (but this one is already installed or not?) and I’ve tried out xserver-xorg-video-nouveau and nvidia-173.

PC and System Info:
Sony Vaio – (old laptop)
OS: Linux Mint 17.3 Cinnamon 32-bit
Cinnamon Version: 2.8.6
(Default) Linux Kernel: 3.19.0-32-generic
CPU: Intel Core 2 CPU T5500 1.66GHz x 2
RAM: 2GB
GPU: NVIDIA G72M GeForce Go 7400

If you need further information just let me know. Thanks for your help!

Источник

Ошибка ACPI BIOS Error

Данная ошибка вылазит при попытке запуска Ubuntu с флешки(он поработает секунд 5 после зависает и ноутбук выключается), вылазит при установке mint и elementaryOS, но их у меня получилось установить, однако при запуске светится логотип пол минуты и после тоже выключается, ошибка все та же. Фото ошибки по ссылке https://otvet.imgsmail.ru/download/270186982_950796e25c1bedd6f2296c86c4c0da20_800.jpg

и будет сидеть с одним ядром процессора из всех, збс

В биосе ничего такого нету, а при запуске установщика и отключении не помогло

С Live образа Linux Mint загрузиться можешь?

Выполни в эмуляторе терминала:

Выложи вывод сюда (или вставь в первое свое сообщение).

Ругается на USB порты. Скорее всего, usb-3 или usb-c. Попробуй засунуть флешку в usb-2 порт. Или, если возможно, отключить в биосе usb-3/usb-с.

Возможно, неправильно задается ОС в acpi. Попробуй загрузиться с параметрами ядра acpi_osi=! acpi_osi=’Windows 2016′

Думаю ядро старовато. Хорошо бы 5.4. Да еще двойная графика nvidia… Ты уверен что тебе нужен линукс?

Я читал что линукс не придирчив к железу, неужели проблема в этом?

Плюс я видел точно такие же ноутбуки, но с linux

линукс не придирчив к железу

сразу по формулировке понятно, что читал ты что-то вроде гламурного говнобложека для домохозяек

Надо было брать ноутбуки с linux. А не этот, на котором написано, что нужен «windows 10 pro для деловых»

Подскажите, как поменять параметры ядра acpi_osi, я не уверен, что делаю правильно.Mint установлен, но логотип висит минуту и потом выключается, может где то можно посмотреть текст ошибки?

Подскажите, как поменять параметры ядра acpi_osi

Тебе, во-первых, нужно более свежее ядро 5.4, это точно, у тебя процессор новее ядра. И не надо будет устанавливать acpi_osi.

Mint я не знаю, не помогу.

У тебя проц определяется как

Topology: Quad Core model: Intel Core i5-8300H bits: 64 type: MT MCP

arch: Kaby Lake rev: A L2 cache: 8192 KiB

Product Collection 8th Generation Intel® Core™ i5 Processors

Code Name Products formerly Coffee Lake

нет никакого «определяется», это вывод какой-то утилиты от васянов, которая вообще неизвестно откуда информацию берёт

во вторых четырёхядерные кофелейки(одна из их ревизий) это и есть тупо перемаркированные кабилейки

во вторых четырёхядерные кофелейки(одна из их ревизий) это и есть тупо перемаркированные кабилейки

Судя по русской википедии это ультрабучные с U , а тут полноценный H (который вышел позже)

Не придирчив в смысле не требует особо мощного. Это правда, та же Lubuntu 18.04 со старта потребляет менее 300 мегабайт оперативной памяти, что очень неплохо для 64-битной ОС. А вот новое железо в нём зачастую так себе работает.

Попробуй дистрибутив с наиболее свежим ядром. Я рекомендую Fedora Xfce или Mate.

нет никакого «определяется», это вывод какой-то утилиты от васянов, которая вообще неизвестно откуда информацию берёт

Пятый пункт model name .

Если ядро ошибается, то остается только верить Анонимусу.

васян, плез. у тебя изначально была какая-то inxi, которая неизвестно иткуда информацию берёт

это только ты говоришь, что «ядро ошибается». ядро 5.0 вышло 3 March 2019, когда 8300H вышел Q2’18 а значит скорее всего ошибаешься тут ты

Это же второй квартал (апрель-июнь) 2018 года – это почти на год раньше 3 марта 2019 года.

Давай попросим ТС привести вывод cat /proc/cpuinfo или методом, которому Ты доверяешь (есть оффтопиковые CPU-Z, Aida64 и юниксовый CPU-X).

в другом источнике пишут, что April 3, 2018

ну вот, у ядра был целый год, чтобы добавить поддержку

я просто знаю, что четырёхядерные кофелейки могут оказаться перемаркированным кебилейком

Спасибо за рекомендацию. Мате 19.10 запустилась, хотя и грузится она заметно медленнее, чем Мint при установке и в live-режиме. Так и должно быть, или это тоже какая-то проблема?

Это типичный пример ошибки DSDT. Решить можно несколькими способами:

  • Обновить bios
  • Выключить конкретное устройство вызывающее сбой
  • Прикинутся вендой
  • Выключить весь acpi в ядре со всеми вытекающими
  • Исправить DSDT

О том как исправить DSDT не написано разве что на ближайшем заборе. Рядом на форуме полно таких тем. Используй уже поиск по форуму. У меня в бложике об этом написано несколько раз. Есть даже решения конкретных проблем.

Источник

Читайте также:  Как сделать usb kali linux persistence с сохранением

Популярные записи

Adblock
detector