Меню Рубрики

Clover this version of mac os x is not supported on this platform

This version of mac os x is not supported on this platform #6

Comments

Copy link Quote reply

rhamaa commented Nov 13, 2018

I tried to use your clover EFI. But i got this error

“This version of mac os x is not supported on this platform”

Mac os Sierra on dell inspiron 7472.

Copy link Quote reply

stevezhengshiqi commented Apr 11, 2019

Hi, I think you need to add -no_compat_check boot argument since in https://github.com/daliansky/dell7000/blob/master/EFI/CLOVER/config.plist#L730, the model MacBookPro15,2 is not supported by 10.12.

Copy link Quote reply

rhamaa commented Apr 11, 2019

This issue already solved.
But i faced a new keyboard issue.
When i do system restart, keyboard will not work and i must shutdown the system than keyboard will work again.

Copy link Quote reply

ghost commented May 4, 2019 •

@rhamaa , you tried install the kexts in EFI folder?
But not install the VoodooPS2Controller_v1.8.25.kext) because will go block the your hackintosh.

Copy link Quote reply

rhamaa commented May 7, 2019

@BrandowBuenos i downloaded newest version of VoodooPS2Controller in someone repository (maybe it’s rehabman).
Another problem is my audio, sometimes it will work, sometimes not, just like a keyboard.

Источник

Solved > “This Version of Mac os x is not supported on this platform”

Radialer

I’m attempting my first hack an ran into a problem I can’t find any solutions for.

My System is:
– Intel I9 9900K
– Gigabyte Z390 M Gaming
– Asus Vega 64 8GB
– 32 GB DDR4 RAM by G.Skill (2x 16 GB Sticks)
– Samsung 970 EVO 500GB NVMe SSD

I followed this guide to set up my system, and also refered to this thread a lot. In the installation process (bootable stick via Unibeast, Bios settings from the 2nd threat) I ran into the “15 minutes left” crash, but worked this out by putting in OSxAptioFix3Drv-64.efi instead of AptioMemoryFix.efi.
So, after 2 days of struggling, I finally had Mojave up and “running”. Now I followed the post installation guide by @CaseySJ step by step, using Multibeast and Clover Configurator. Only difference is, that I used the SSTDs from the threat by @jbarnette, as he uses the same mobo and GPU as I do.
I set the machine to be an MacMini8,1 and rebooted after I finished all the steps from the post installation guide.
When I tried booting from the 970EVO (btw it’s not a EVO Plus, as these are unstable), all I got was this message: Error Code

I found the picture in this Thread, and it suggested that is is coming up, because hardware and defined mac model don’t work together. So I went back and booted my Mojave install via the USB bootstick. I mounted my EFI folder with CloverConigurator and changed the mac model to IMac (the one with the I9 9900k).
Tried to boot again, same error.
Booted via stick again, mounted EFI and switched out all files in /Clover/ACPI, kext/other and drivers64UEFI with those from Jbarnettes EFI he posted in his thread.
Rebooted, and still the same problem.

Читайте также:  Как снести mac os и поставить windows

Also, in about this mac, my machine is defined as IMac (2013) and the CPU is shown as unknown, 3,2 GHz. This doesn’t change, even if I change the definition in CloverConfig.

I hope this is detailed enough, if needed I can attach screenshots of my Bios settings, my efi folder, CloverConfig settings etc.

I really would appreciate help, as I’m more or less a noob in this regard.

Thanks a lot in advance,
Radialer

P1LGRIM

Moderator

mattystonnie

I’m attempting my first hack an ran into a problem I can’t find any solutions for.

My System is:
– Intel I9 9900K
– Gigabyte Z390 M Gaming
– Asus Vega 64 8GB
– 32 GB DDR4 RAM by G.Skill (2x 16 GB Sticks)
– Samsung 970 EVO 500GB NVMe SSD

I followed this guide to set up my system, and also refered to this thread a lot. In the installation process (bootable stick via Unibeast, Bios settings from the 2nd threat) I ran into the “15 minutes left” crash, but worked this out by putting in OSxAptioFix3Drv-64.efi instead of AptioMemoryFix.efi.
So, after 2 days of struggling, I finally had Mojave up and “running”. Now I followed the post installation guide by @CaseySJ step by step, using Multibeast and Clover Configurator. Only difference is, that I used the SSTDs from the threat by @jbarnette, as he uses the same mobo and GPU as I do.
I set the machine to be an MacMini8,1 and rebooted after I finished all the steps from the post installation guide.
When I tried booting from the 970EVO (btw it’s not a EVO Plus, as these are unstable), all I got was this message: Error Code

I found the picture in this Thread, and it suggested that is is coming up, because hardware and defined mac model don’t work together. So I went back and booted my Mojave install via the USB bootstick. I mounted my EFI folder with CloverConigurator and changed the mac model to IMac (the one with the I9 9900k).
Tried to boot again, same error.
Booted via stick again, mounted EFI and switched out all files in /Clover/ACPI, kext/other and drivers64UEFI with those from Jbarnettes EFI he posted in his thread.
Rebooted, and still the same problem.

Also, in about this mac, my machine is defined as IMac (2013) and the CPU is shown as unknown, 3,2 GHz. This doesn’t change, even if I change the definition in CloverConfig.

Читайте также:  Wineskin mac os как пользоваться

I hope this is detailed enough, if needed I can attach screenshots of my Bios settings, my efi folder, CloverConfig settings etc.

I really would appreciate help, as I’m more or less a noob in this regard.

Источник

Clover this version of mac os x is not supported on this platform

на первый взгляд всё работает,графика,bt+wifi по умолчанию,звука нет,думаю ждать надо обновление кекста applealc,но не у всех,вуду звук работает

Сообщение отредактировал vcreatyv – 05.06.18, 03:15

Если кто-может, вытащите обоину пожалуйста! 😆

Сообщение отредактировал Sokoloff – 05.06.18, 06:55

лови,тут две,день и ночь,третья динамичная работать не будет в 10.12
p/s сегодня проверил,в 10.13 работает динамичная
нет смены,как обычная картинка висит

Сообщение отредактировал vcreatyv – 07.06.18, 23:40

Что-то у меня 630 через арбитрари не стартует – с 0х000000000 индикатором установил в системе видно 630 памяти 7 мб)
На 10,13.5 все хорошо

Сообщение отредактировал vfrc_96 – 06.06.18, 14:20

Попробовал Mojave 10.14, система как система, отличий от 10.13.5 считай нет, но темная тема явно не для меня, аж глаза режет, применение разных режимов не особо помогает, RGB еще нормально. Вручную “полировать” цветовую схему в лом если честно. А так нормально, работает

Источник

Clover this version of mac os x is not supported on this platform

Краткая поэтапная инструкция по установке 10.12 Sierra.

Установка принципиально не отличается от установки El Capitan.
Обязательно добавляйте в загрузочные аргументы(бутарги, Boot Arguments) -v debug=0x100 для отлова паники.
Если этого сделано не было, вопросы и просьбы о помощи типа:” у меня идет установка, а потом перечеркнутый круг что мне делать?” или “идет установка, а потом перезагрузка, помогите”, будут игнорироваться. Помогайте себе сами.
Конфиг (config.plist) Clover в большинстве случаев годится от El Capitan.

2. Копируем FakeSMC.kext и др. в /EFI/EFI/CLOVER/kexts/10.12(создать папку 10.12) или в /EFI/EFI/CLOVER/kexts/Other
Install.APP в программы
Очень рекомендуется, при первой установке, никаких других кекстов в папки 10.12 и Other не копировать.
FakeSMC.kext копируем чистый, без датчиков.
Можно добавить кекст на сеть, хотя из-за него тоже можно словить панику, к тому же это можно сделать после установки.
2.1. Установка поверх или на другой диск – запустить Install.APP
2.2. Для новой установки изготовить флэшку команндой от Apple:
sudo /Applications/Install\ 10.12\ Developer\ Preview.app/Contents/Resources/createinstallmedia –volume /Volumes/ИМЯФЛЕШКИ –applicationpath /Applications/Install\ 10.12\ Developer\ Preview.app

3. Видео
3.1. Nvidia:
а) Либо пользуемся официальным драйвером, если поддерживает видеокарта.
б) Либо добавляем в бутаргументы nv_disable=1, ставим в VESA режиме, первый запуск так же с ключем и установка вебдрайверов, в аргументы nvda_drv=1 и перезагрузка в штатном режиме.

3.2. AMD77xx – легась verge паникует. Пропишите изменения прямо в плист AMDRadeonX4000.kext
ati-personality.pl

Читайте также:  Mac os контроль трафика

4. Звук
4.1. В большинстве случаев достаточно VoodooHDA.kext

5. Настройки
Установка прог со сторонних источников –
sudo spctl –master-disable

6. Клавиатура PS2 (непроверенно)

Нет решений:
Прекращена поддержка процессоров не имеющих инструкции SSE4.
Проверить наличие инструкций ( в другой макоси) в терминале вот так: sysctl -a machdep.cpu.features
===========================================================================
Многие проблемы с установкой и первичной настройкой такие же как в осях 10.8–10.11

Установка по методу ГЫКа с правками xite666 (видео):

Источник

Question: Q: This version of OSX is not supported on this platform

When trying to boot a 2012 Mac Mini (purchased from apple.com) with the SSD drive from my previous system (a 2009 MBP), I get “This version of OSX is not supported on this platform”. The version of OSX is Mountain Lion with the latest updates. I have attempted another drive from another system, and this wont boot on the Mac Mini either. Just for comparison, I can boot the 2009 MBP with the disk that came with the Mac Mini just fine, and that disk still boots on the Mac Mini as well. My question is, how can I get my SSD working? I really dont want to reinstall all my apps, settings, etc.

The MBP 2009 has a Core2Duo and the new one has i7, so I suppose it could be due to that? Are there some files I could copy over from the drive that came with the Mac Mini to the SSD drive, like mach_kernel, that would solve all this and not blow up in my face later?

Mac mini, OS X Mountain Lion (10.8.2)

Posted on Nov 29, 2012 9:23 AM

The Mac mini has, I believe, a special build of 10.8.2 later than the version you can install on any other system, so you will not be able to boot the 2012 mini from a boot drive from any earlier model of Mac. There probably won’t be a “universal” version until OS X 10.8.3 is released, whenever that might occur. If you want to use the SSD as a boot drive, you’ll have to install the 2012 mini’s version of 10.8.2 on the SSD, either by booting to the 10.8 Recovery Partition and installing 10.8 or by cloning the 2012 mini’s internal drive to the SSD.

Posted on Nov 29, 2012 9:27 AM

Helpful answers

It’s because the Mac Mini requires a different version of Mountain Lion than is installed on the MBP. Until a later, common version of OS X is released you cannot install any prior version of Mountain Lion on the Mini. You can only install the version with which it came.

Источник

Adblock
detector